Bug 18497 - REGRESSION: Resources are not grouped by type (add a grouping menu to Resources)
Summary: REGRESSION: Resources are not grouped by type (add a grouping menu to Resources)
Status: RESOLVED WONTFIX
Alias: None
Product: WebKit
Classification: Unclassified
Component: Web Inspector (Deprecated) (show other bugs)
Version: 528+ (Nightly build)
Hardware: All All
: P2 Normal
Assignee: Nobody
URL:
Keywords:
: 18824 (view as bug list)
Depends on:
Blocks:
 
Reported: 2008-04-14 11:08 PDT by Timothy Hatcher
Modified: 2009-11-20 16:57 PST (History)
3 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Timothy Hatcher 2008-04-14 11:08:28 PDT
This is a regression for bug 17773, the UI refresh.
Comment 1 Timothy Hatcher 2008-05-01 11:18:05 PDT
*** Bug 18824 has been marked as a duplicate of this bug. ***
Comment 2 Brian Weinstein 2009-11-20 16:34:39 PST
Is this something we still want to do now that we have scope bars?
Comment 3 Timothy Hatcher 2009-11-20 16:57:16 PST
I don't think we need this anymore. Scope bars are better.