Bug 183886 - Regression(r229828): WebKit.NoHistoryItemScrollToFragment API test is failing on iOS
Summary: Regression(r229828): WebKit.NoHistoryItemScrollToFragment API test is failing...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebKit2 (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Chris Dumez
URL:
Keywords: InRadar, Regression
Depends on:
Blocks: 183787
  Show dependency treegraph
 
Reported: 2018-03-21 18:52 PDT by Chris Dumez
Modified: 2018-03-31 01:11 PDT (History)
9 users (show)

See Also:


Attachments
Patch (1.76 KB, patch)
2018-03-21 19:34 PDT, Chris Dumez
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Chris Dumez 2018-03-21 18:52:03 PDT
WebKit.NoHistoryItemScrollToFragment API test is failing on iOS since r229828.
Comment 1 Chris Dumez 2018-03-21 18:56:12 PDT
Looks like a timeout, on iOS only.
Comment 2 Chris Dumez 2018-03-21 19:34:35 PDT
Created attachment 336256 [details]
Patch
Comment 3 Wenson Hsieh 2018-03-21 19:36:58 PDT
Comment on attachment 336256 [details]
Patch

r=mews
Comment 4 WebKit Commit Bot 2018-03-21 20:14:19 PDT
Comment on attachment 336256 [details]
Patch

Clearing flags on attachment: 336256

Committed r229843: <https://trac.webkit.org/changeset/229843>
Comment 5 WebKit Commit Bot 2018-03-21 20:14:20 PDT
All reviewed patches have been landed.  Closing bug.
Comment 6 Radar WebKit Bug Importer 2018-03-21 20:15:20 PDT
<rdar://problem/38735319>
Comment 7 mitz 2018-03-31 01:11:23 PDT
(In reply to WebKit Commit Bot from comment #4)
> Comment on attachment 336256 [details]
> Patch
> 
> Clearing flags on attachment: 336256
> 
> Committed r229843: <https://trac.webkit.org/changeset/229843>

I think this caused bug 184210.