Bug 183492 - REGRESSION(r229354): Breaks internal builds (Requested by ryanhaddad on #webkit).
Summary: REGRESSION(r229354): Breaks internal builds (Requested by ryanhaddad on #webk...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Commit Bot
URL:
Keywords: InRadar
Depends on:
Blocks: 183387 183398
  Show dependency treegraph
 
Reported: 2018-03-08 17:59 PST by WebKit Commit Bot
Modified: 2018-03-08 18:17 PST (History)
4 users (show)

See Also:


Attachments
ROLLOUT of r229354 (58.29 KB, patch)
2018-03-08 17:59 PST, WebKit Commit Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Commit Bot 2018-03-08 17:59:44 PST
https://trac.webkit.org/changeset/229354 broke the build:
Breaks internal builds (Requested by ryanhaddad on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2018-03-08 17:59:57 PST
Created attachment 335378 [details]
ROLLOUT of r229354

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Commit Bot 2018-03-08 18:09:26 PST
Comment on attachment 335378 [details]
ROLLOUT of r229354

Rejecting attachment 335378 [details] from commit-queue.

Failed to run "['/Volumes/Data/EWS/WebKit/Tools/Scripts/webkit-patch', '--status-host=webkit-queues.webkit.org', '--bot-id=webkit-cq-02', 'land-attachment', '--force-clean', '--non-interactive', '--parent-command=commit-queue', 335378, '--port=mac']" exit_code: 2 cwd: /Volumes/Data/EWS/WebKit

Last 500 characters of output:
ing rebase:
:040000 040000 51d64ff1ddbdafdd2d4caccde9303b3496f84bb0 4357ba2eac8a427443edeaf8e986fe1bfce546c9 M	Source
Current branch master is up to date.
ERROR: Not all changes have been committed into SVN, however the committed
ones (if any) seem to be successfully integrated into the working tree.
Please see the above messages for details.


Failed to run "['git', 'svn', 'dcommit', '--rmdir']" exit_code: 1 cwd: /Volumes/Data/EWS/WebKit
Updating OpenSource
Current branch master is up to date.

Full output: http://webkit-queues.webkit.org/results/6867744
Comment 3 Ryan Haddad 2018-03-08 18:16:31 PST
Comment on attachment 335378 [details]
ROLLOUT of r229354

Clearing flags on attachment: 335378

Committed r229447: <https://trac.webkit.org/changeset/229447>
Comment 4 Ryan Haddad 2018-03-08 18:16:32 PST
All reviewed patches have been landed.  Closing bug.
Comment 5 Radar WebKit Bug Importer 2018-03-08 18:17:17 PST
<rdar://problem/38285678>