Bug 182079 - StyleBench failing on Sierra Perf bot
Summary: StyleBench failing on Sierra Perf bot
Status: RESOLVED DUPLICATE of bug 182262
Alias: None
Product: WebKit
Classification: Unclassified
Component: CSS (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-01-24 17:57 PST by Ryan Haddad
Modified: 2018-02-05 21:31 PST (History)
4 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ryan Haddad 2018-01-24 17:57:48 PST
Running StyleBench (182 of 182)
ERROR: :nth pseudo classes/Adding classes/Sync:Time -> [20, 19.000000000003638, 19.000000000007276, 19.000000000007276, 19.999999999992724] ms
FAILED
Finished: 67.736933 s

https://build.webkit.org/builders/Apple%20Sierra%20Release%20WK2%20%28Perf%29/builds/95
Comment 1 Ryan Haddad 2018-02-05 21:24:29 PST
This was skipped in https://trac.webkit.org/changeset/227767/webkit

*** This bug has been marked as a duplicate of bug 182088 ***
Comment 2 Ryosuke Niwa 2018-02-05 21:31:59 PST

*** This bug has been marked as a duplicate of bug 182262 ***