Bug 18131 - Test 69: timeout
Summary: Test 69: timeout
Status: RESOLVED DUPLICATE of bug 17884
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh Intel OS X 10.5
: P2 Normal
Assignee: Nobody
URL: http://img149.imageshack.us/img149/41...
Keywords:
Depends on:
Blocks: Acid3
  Show dependency treegraph
 
Reported: 2008-03-26 20:51 PDT by Chris Fleischl
Modified: 2008-06-16 09:15 PDT (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Chris Fleischl 2008-03-26 20:51:53 PDT
Webkit r31344
Mac OS X 10.5.2 Intel

Clicking on the A (to bring up the failed test list) before the test finishes loading causes the Test 69 to timeout after 10-20 seconds.  This also causes tests 74-78 and 80 to fail.

Picture of test loading to 93% and failed test list window:
http://img149.imageshack.us/img149/4116/69timeoutej3.jpg

Tests loads to 100% if I don't click on the A until the end.
Comment 1 Darin Adler 2008-06-16 09:15:19 PDT

*** This bug has been marked as a duplicate of 17884 ***