In mastercfg_unittest.py MasterCfgTest class has a misleading name. It actually tests RunWebKitTests. We should rename it to RunWebKitTestsTest.
Created attachment 328421 [details]
This patch would apply to ToT after applying patch from https://bugs.webkit.org/show_bug.cgi?id=180389
Comment on attachment 328421 [details]
Committed r225525: <https://trac.webkit.org/changeset/225525>