Bug 17970 - Kerning support in Font rendering
Summary: Kerning support in Font rendering
Status: RESOLVED DUPLICATE of bug 6136
Alias: None
Product: WebKit
Classification: Unclassified
Component: Layout and Rendering (show other bugs)
Version: 525.x (Safari 3.1)
Hardware: Macintosh OS X 10.5
: P2 Enhancement
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-03-20 11:39 PDT by Georg Seifert
Modified: 2008-03-20 12:00 PDT (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Georg Seifert 2008-03-20 11:39:05 PDT
while trying out the new WebFonts feature I found out that WebKit (and Safari) does not support kerning. Are there any plans to implement this?

Regards
Georg
Comment 1 mitz 2008-03-20 12:00:22 PDT

*** This bug has been marked as a duplicate of 6136 ***