Bug 179111 - Links on Sofitel Legend Metrople Hanoi don't work
Summary: Links on Sofitel Legend Metrople Hanoi don't work
Status: RESOLVED CONFIGURATION CHANGED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Page Loading (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL: http://www.sofitel.com/gb/hotel-1555-...
Keywords: BrowserCompat, InRadar
Depends on:
Blocks:
 
Reported: 2017-11-01 02:31 PDT by Ryosuke Niwa
Modified: 2021-08-28 15:15 PDT (History)
4 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ryosuke Niwa 2017-11-01 02:31:06 PDT
Reproduction steps:
1. Open http://www.sofitel.com/gb/hotel-1555-sofitel-legend-metropole-hanoi/index.shtml in Safari 11 or STP41
2. Scroll down & click on "Rooms & Suites"

Actual result:
Nothing happens

Expected result:
On Chrome & Firefox, clicking on "Rooms and Suites" shows the relevant pictures.
Comment 1 Radar WebKit Bug Importer 2017-11-01 02:32:15 PDT
<rdar://problem/35289962>
Comment 2 Simon Fraser (smfr) 2021-08-26 16:24:46 PDT
I can't find those links any more.
Comment 3 Ryosuke Niwa 2021-08-28 15:15:40 PDT
Looks like the website moved to https://www.sofitel-legend-metropole-hanoi.com but I can't find a similar page or reproduce a similar issue.