Bug 177835 - REGRESSION(r222686): Caused LayoutTests to crash in WebCore::TimerBase::setNextFireTime (Requested by ryanhaddad on #webkit).
Summary: REGRESSION(r222686): Caused LayoutTests to crash in WebCore::TimerBase::setNe...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Commit Bot
URL:
Keywords: InRadar
Depends on:
Blocks: 177681 177727 177730
  Show dependency treegraph
 
Reported: 2017-10-03 13:46 PDT by WebKit Commit Bot
Modified: 2017-10-03 13:51 PDT (History)
4 users (show)

See Also:


Attachments
ROLLOUT of r222686 (147.25 KB, patch)
2017-10-03 13:46 PDT, WebKit Commit Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Commit Bot 2017-10-03 13:46:12 PDT
http://trac.webkit.org/changeset/222686 broke the build:
Caused LayoutTests to crash in WebCore::TimerBase::setNextFireTime (Requested by ryanhaddad on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2017-10-03 13:46:26 PDT
Created attachment 322574 [details]
ROLLOUT of r222686

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Ryan Haddad 2017-10-03 13:51:06 PDT
Comment on attachment 322574 [details]
ROLLOUT of r222686

Clearing flags on attachment: 322574

Committed r222806: <http://trac.webkit.org/changeset/222806>
Comment 3 Ryan Haddad 2017-10-03 13:51:07 PDT
All reviewed patches have been landed.  Closing bug.
Comment 4 Radar WebKit Bug Importer 2017-10-03 13:51:41 PDT
<rdar://problem/34798270>