Bug 177750 - [WPE] Remove GnuTLS dependency
Summary: [WPE] Remove GnuTLS dependency
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: WPE WebKit (show other bugs)
Version: Other
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-10-02 10:02 PDT by Olivier Blin
Modified: 2017-10-02 13:01 PDT (History)
6 users (show)

See Also:


Attachments
Patch (2.51 KB, patch)
2017-10-02 10:08 PDT, Olivier Blin
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Olivier Blin 2017-10-02 10:02:47 PDT
libgcrypt is used by default instead of GnuTLS.
See bug 163125
Comment 1 Olivier Blin 2017-10-02 10:08:21 PDT
Created attachment 322385 [details]
Patch
Comment 2 Michael Catanzaro 2017-10-02 10:10:48 PDT
Comment on attachment 322385 [details]
Patch

Yeah, this should have been removed a long time ago. Ooops!
Comment 3 WebKit Commit Bot 2017-10-02 13:00:07 PDT
Comment on attachment 322385 [details]
Patch

Clearing flags on attachment: 322385

Committed r222737: <http://trac.webkit.org/changeset/222737>
Comment 4 WebKit Commit Bot 2017-10-02 13:00:09 PDT
All reviewed patches have been landed.  Closing bug.