Bug 177534 - [GTK] fast/attachment/attachment-respects-css-size.html crashes sometimes
Summary: [GTK] fast/attachment/attachment-respects-css-size.html crashes sometimes
Status: RESOLVED DUPLICATE of bug 141699
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebKitGTK (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-09-27 05:06 PDT by Alicia Boya García
Modified: 2021-09-06 16:00 PDT (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alicia Boya García 2017-09-27 05:06:25 PDT
fast/attachment/attachment-respects-css-size.html crashes sometimes on GTK. Not very often, but it happens.

https://webkit-test-results.webkit.org/dashboards/flakiness_dashboard.html#showAllRuns=true&tests=fast%2Fattachment%2Fattachment-respects-css-size.html
Comment 1 Alicia Boya García 2017-09-27 14:09:43 PDT
Updated expectations in r222572.

Please update accordingly when this issue is resolved.
Comment 2 Arcady Goldmints-Orlov 2021-09-06 09:48:04 PDT
This hasn't crashed since r225109, I think we can close this bug and remove the Crash expectation.
Comment 3 Arcady Goldmints-Orlov 2021-09-06 16:00:47 PDT

*** This bug has been marked as a duplicate of bug 141699 ***