Bug 17571 - WEBSITE LOADING INCORRECTLY
Summary: WEBSITE LOADING INCORRECTLY
Status: RESOLVED WORKSFORME
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh OS X 10.5
: P2 Normal
Assignee: Nobody
URL: http://imdb.com
Keywords:
Depends on:
Blocks:
 
Reported: 2008-02-27 12:21 PST by Michelle
Modified: 2008-07-29 14:56 PDT (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Michelle 2008-02-27 12:21:39 PST
WEBSITE LOADING INCORRECTLY and not loading completely
Comment 1 Mark Rowe (bdash) 2008-02-27 12:26:26 PST
Can you please describe the exact steps to take to reproduce the problem, and describe precisely what the problem is?  After loading http://imdb.com/ in the latest WebKit build, nothing appears obviously incorrect to me.
Comment 2 Michelle 2008-02-29 21:22:47 PST
imdb.com takes forever to load and does not load completely.  Image boxes will not load and have ? symbol inside. Different Font sizes throughout page.  Worked fine with previous versions of webkit.  Have had problem last couple of days.
Comment 3 Alexey Proskuryakov 2008-03-03 13:58:44 PST
FWIW, works fine for me, too.
Comment 4 Robert Blaut 2008-07-29 14:56:55 PDT
Per comment #1, comment #3 and my observation (the site works fine in the latest WebKit r35417) I resolve the bug as worksforme.