Bug 175325 - Add Ms2ger as contributor.
Summary: Add Ms2ger as contributor.
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Ms2ger (he/him; ⌚ UTC+1/+2)
URL:
Keywords: InRadar
: 175324 (view as bug list)
Depends on:
Blocks:
 
Reported: 2017-08-08 08:54 PDT by Ms2ger (he/him; ⌚ UTC+1/+2)
Modified: 2017-08-10 05:03 PDT (History)
6 users (show)

See Also:


Attachments
Patch (1.32 KB, patch)
2017-08-08 08:56 PDT, Ms2ger (he/him; ⌚ UTC+1/+2)
no flags Details | Formatted Diff | Diff
Patch (1.28 KB, patch)
2017-08-10 00:42 PDT, Ms2ger (he/him; ⌚ UTC+1/+2)
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Ms2ger (he/him; ⌚ UTC+1/+2) 2017-08-08 08:54:07 PDT
Add Ms2ger as contributor.
Comment 1 Ms2ger (he/him; ⌚ UTC+1/+2) 2017-08-08 08:56:33 PDT
Created attachment 317575 [details]
Patch
Comment 2 Michael Catanzaro 2017-08-08 08:57:47 PDT
Comment on attachment 317575 [details]
Patch

View in context: https://bugs.webkit.org/attachment.cgi?id=317575&action=review

> Tools/Scripts/webkitpy/common/config/contributors.json:4193
> +         "Ms2ger@gmail.com",
> +         "Ms2ger@igalia.com"

Maybe your Bugzilla email is supposed to be listed first?
Comment 3 Build Bot 2017-08-08 08:59:14 PDT
Attachment 317575 [details] did not pass style-queue:


ERROR: Tools/Scripts/webkitpy/common/config/contributors.json:0:  contributors.json should not be modified through the commit queue  [json/syntax] [5]
Total errors found: 1 in 2 files


If any of these errors are false positives, please file a bug against check-webkit-style.
Comment 4 Alexey Proskuryakov 2017-08-08 10:42:10 PDT
*** Bug 175324 has been marked as a duplicate of this bug. ***
Comment 5 Carlos Alberto Lopez Perez 2017-08-09 05:12:09 PDT
Comment on attachment 317575 [details]
Patch

View in context: https://bugs.webkit.org/attachment.cgi?id=317575&action=review

>> Tools/Scripts/webkitpy/common/config/contributors.json:4193
>> +         "Ms2ger@igalia.com"
> 
> Maybe your Bugzilla email is supposed to be listed first?

Yes, please upload a new patch with the order of the mails changed.
Comment 6 Ms2ger (he/him; ⌚ UTC+1/+2) 2017-08-10 00:42:10 PDT
Created attachment 317790 [details]
Patch
Comment 7 Build Bot 2017-08-10 00:44:30 PDT
Attachment 317790 [details] did not pass style-queue:


ERROR: Tools/Scripts/webkitpy/common/config/contributors.json:0:  contributors.json should not be modified through the commit queue  [json/syntax] [5]
Total errors found: 1 in 2 files


If any of these errors are false positives, please file a bug against check-webkit-style.
Comment 8 WebKit Commit Bot 2017-08-10 05:01:59 PDT
Comment on attachment 317790 [details]
Patch

Clearing flags on attachment: 317790

Committed r220526: <http://trac.webkit.org/changeset/220526>
Comment 9 WebKit Commit Bot 2017-08-10 05:02:01 PDT
All reviewed patches have been landed.  Closing bug.
Comment 10 Radar WebKit Bug Importer 2017-08-10 05:03:22 PDT
<rdar://problem/33825731>