Bug 17524 - Crash when using Google Docs (Spreadsheet)
Summary: Crash when using Google Docs (Spreadsheet)
Status: RESOLVED WORKSFORME
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh Intel OS X 10.5
: P3 Normal
Assignee: Nobody
URL: http://docs.google.com
Keywords:
Depends on:
Blocks:
 
Reported: 2008-02-24 17:32 PST by Steven Hollingsworth
Modified: 2008-03-24 09:53 PDT (History)
1 user (show)

See Also:


Attachments
Problem Report for WebKit (33.33 KB, text/plain)
2008-02-24 17:33 PST, Steven Hollingsworth
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Steven Hollingsworth 2008-02-24 17:32:39 PST
While inputting information into a spreadsheet on Google Docs, WebKit crash and gave a JavaScript error. I have been unable to reproduce it as of yet.
Comment 1 Steven Hollingsworth 2008-02-24 17:33:30 PST
Created attachment 19332 [details]
Problem Report for WebKit
Comment 2 Robert Blaut 2008-03-16 13:00:28 PDT
(In reply to comment #0)
> While inputting information into a spreadsheet on Google Docs, WebKit crash and
> gave a JavaScript error. I have been unable to reproduce it as of yet.
> 

Unreproducible crashes should have P3 priority [http://webkit.org/quality/bugpriorities.html] Steven, is the crash happen to you more than one time?
Comment 3 Steven Hollingsworth 2008-03-24 09:47:36 PDT
I have not been able to reproduce this bug, nor have I seen it again since this initial bug report.
Comment 4 Robert Blaut 2008-03-24 09:53:13 PDT
(In reply to comment #3)
> I have not been able to reproduce this bug, nor have I seen it again since this
> initial bug report.
> 

So I mark the report as WORKSFORME.