Bug 17512 - Reproducible crash in RenderFlow::deleteLineBoxes going back and forth at Acid3 test page
Summary: Reproducible crash in RenderFlow::deleteLineBoxes going back and forth at Aci...
Status: RESOLVED DUPLICATE of bug 17471
Alias: None
Product: WebKit
Classification: Unclassified
Component: Layout and Rendering (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh OS X 10.5
: P1 Major
Assignee: Nobody
URL: http://acid3.acidtests.org/
Keywords:
Depends on:
Blocks: Acid3
  Show dependency treegraph
 
Reported: 2008-02-24 02:11 PST by Darin Adler
Modified: 2008-02-24 09:48 PST (History)
2 users (show)

See Also:


Attachments
backtrace of crash (3.60 KB, text/plain)
2008-02-24 02:12 PST, Darin Adler
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Darin Adler 2008-02-24 02:11:45 PST
Go to http://acid3.acidtests.org.
After the test runs, click on the "this reference rendering" link.
Use the command-[ key equivalent to go back, leaving the cursor over the link.

Crash in deleteLineBoxes. I'll attach the backtrace.
Comment 1 Darin Adler 2008-02-24 02:12:49 PST
Created attachment 19317 [details]
backtrace of crash
Comment 2 Robert Blaut 2008-02-24 02:28:44 PST
IMO it's duplicate of bug 17471.
Comment 3 Matt Lilek 2008-02-24 09:48:40 PST

*** This bug has been marked as a duplicate of 17471 ***