Bug 17472 - Mail.app: html signature: tooltip: title in SVG not displayed
Summary: Mail.app: html signature: tooltip: title in SVG not displayed
Status: RESOLVED DUPLICATE of bug 16854
Alias: None
Product: WebKit
Classification: Unclassified
Component: SVG (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh OS X 10.5
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-02-21 04:38 PST by jay
Modified: 2008-02-21 12:20 PST (History)
0 users

See Also:


Attachments
example signature with svg and title (1.50 KB, text/html)
2008-02-21 04:39 PST, jay
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description jay 2008-02-21 04:38:29 PST
mouse over signature.
in safari or other UA tooltip displays title "Peepo Feeds"

save as ....webarchive in ~/Library/Mail/Signatures
use as signature and mail to self
mouseover SVG in signature.
URL displayed instead of title
Comment 1 jay 2008-02-21 04:39:23 PST
Created attachment 19254 [details]
example signature with svg and title
Comment 2 jay 2008-02-21 05:05:57 PST
parity OperaMail
Comment 3 Mark Rowe (bdash) 2008-02-21 12:20:25 PST

*** This bug has been marked as a duplicate of 16854 ***