Bug 174707 - AudioTrackPrivateMediaStreamCocoa shouldn't set AudioSession::setPreferredBufferSize
Summary: AudioTrackPrivateMediaStreamCocoa shouldn't set AudioSession::setPreferredBuf...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Media (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Jeremy Jones
URL:
Keywords: InRadar
: 175011 (view as bug list)
Depends on:
Blocks:
 
Reported: 2017-07-20 22:40 PDT by Jeremy Jones
Modified: 2017-08-03 15:58 PDT (History)
5 users (show)

See Also:


Attachments
Patch (2.15 KB, patch)
2017-07-20 22:48 PDT, Jeremy Jones
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Jeremy Jones 2017-07-20 22:40:02 PDT
AudioTrackPrivateMediaStreamCocoa shouldn't set AudioSession::setPreferredBufferSize
Comment 1 Jeremy Jones 2017-07-20 22:40:29 PDT
rdar://problem/33446809
Comment 2 Jeremy Jones 2017-07-20 22:48:14 PDT
Created attachment 316071 [details]
Patch
Comment 3 WebKit Commit Bot 2017-07-21 12:55:03 PDT
Comment on attachment 316071 [details]
Patch

Clearing flags on attachment: 316071

Committed r219737: <http://trac.webkit.org/changeset/219737>
Comment 4 WebKit Commit Bot 2017-07-21 12:55:05 PDT
All reviewed patches have been landed.  Closing bug.
Comment 5 Alexey Proskuryakov 2017-08-03 15:58:38 PDT
*** Bug 175011 has been marked as a duplicate of this bug. ***