Bug 17446 - SVG in email signature not displayed
Summary: SVG in email signature not displayed
Status: RESOLVED DUPLICATE of bug 17447
Alias: None
Product: WebKit
Classification: Unclassified
Component: SVG (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh OS X 10.5
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-02-20 04:57 PST by jay
Modified: 2008-02-20 07:09 PST (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description jay 2008-02-20 04:57:00 PST
filed as bugreport.apple.com #5747774

when adding an html signature to mail.app links such as:
<object type="image/svg+xml" data="http://www......Thundery-shower.svg" width="100" height="100" />
they get displayed as ? 
they display fine if in body of email, or in safari-webkit
Comment 1 Alexey Proskuryakov 2008-02-20 07:09:27 PST

*** This bug has been marked as a duplicate of 17447 ***