Bug 17363 - Download button crashes program
Summary: Download button crashes program
Status: RESOLVED WORKSFORME
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh OS X 10.4
: P2 Normal
Assignee: Nobody
URL: http://www.dafont.com/jetson.font
Keywords:
Depends on:
Blocks:
 
Reported: 2008-02-14 11:53 PST by sylvia etie
Modified: 2008-03-14 11:57 PDT (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description sylvia etie 2008-02-14 11:53:04 PST
Clicking on the download font button in the right upper corner kills the appplication.
Comment 1 Mark Rowe (bdash) 2008-02-14 22:02:03 PST
I cannot reproduce this with r30218 on Mac OS X 10.5.2.
Comment 2 Robert Blaut 2008-02-14 23:51:44 PST
I cannot confirm the bug as well. Tested on Mac OS X and also on Windows.
Comment 3 Alexey Proskuryakov 2008-02-15 02:02:45 PST
I also cannot reproduce. Could you please attach a full crash log? See <http://webkit.org/quality/crashlogs.html> for information how to get one.
Comment 4 Robert Blaut 2008-03-14 11:57:07 PDT
Per comment #1, comment #2, comment #3 marked as worksforme. sylvia, feel free to reopen the crash still happens to you but please remember to attach crash log as requested in comment #3