Bug 17195 - Items under hidden Flash pop-up ad not clickable
Summary: Items under hidden Flash pop-up ad not clickable
Status: RESOLVED INVALID
Alias: None
Product: WebKit
Classification: Unclassified
Component: Plug-ins (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh OS X 10.5
: P2 Normal
Assignee: Nobody
URL: http://www.edbpriser.dk/forsiden.asp
Keywords:
Depends on:
Blocks:
 
Reported: 2008-02-06 06:03 PST by Claus Conrad
Modified: 2008-02-07 21:50 PST (History)
2 users (show)

See Also:


Attachments
Billede1 (72.27 KB, image/png)
2008-02-06 08:46 PST, Claus Conrad
no flags Details
Billede2 (106.17 KB, image/png)
2008-02-06 08:47 PST, Claus Conrad
no flags Details
Billede3 (89.45 KB, image/png)
2008-02-06 08:48 PST, Claus Conrad
no flags Details
Billede4 (111.62 KB, image/png)
2008-02-06 08:48 PST, Claus Conrad
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Claus Conrad 2008-02-06 06:03:53 PST
This page has an irritating DHTML advertising that hides itself after some time, or can be hidden by clicking its "Luk X" text (once fully visible). After hiding the pop-up the links and other elements beneath it are still not clickable/selectable.
Comment 1 mitz 2008-02-06 08:12:46 PST
Not sure if this behaves correctly. What do other browsers do?
Comment 2 Claus Conrad 2008-02-06 08:44:37 PST
(In reply to comment #1)
> Not sure if this behaves correctly. What do other browsers do?

I wonder if they are targeting browsers differently. Just tested this in FF3.0b2 and IE7, none of them displayed the advertising at all, instead the links are working. Attached some screenshots to illustrate the problem:
Billede1 - IE7, mouse hovers over "processorer", link working
Billede2 - Nightly, star advertisement shown, links not reachable
Billede3 - Nightly, star advertisement hid, mouse hovers over "processorer", links not working
Billede4 - FF3.0b2, mouse hovers over "processorer", link working
Comment 3 Claus Conrad 2008-02-06 08:46:01 PST
Created attachment 18960 [details]
Billede1
Comment 4 Claus Conrad 2008-02-06 08:47:15 PST
Created attachment 18961 [details]
Billede2
Comment 5 Claus Conrad 2008-02-06 08:48:13 PST
Created attachment 18962 [details]
Billede3
Comment 6 Claus Conrad 2008-02-06 08:48:58 PST
Created attachment 18963 [details]
Billede4
Comment 7 Claus Conrad 2008-02-07 21:50:47 PST
(In reply to comment #2)
> Just tested this in FF3.0b2 and IE7, none of them displayed the advertising at all, instead the
> links are working.
Stupid me, Flash wasn't installed on those other browsers I tested; and the site no longer uses this specific advertisement. I can just assume their script was broken and caused major problems in several browsers. I hope it's ok if I close this.