Bug 17114 - Div element can never get focus
Summary: Div element can never get focus
Status: RESOLVED DUPLICATE of bug 7138
Alias: None
Product: WebKit
Classification: Unclassified
Component: HTML DOM (show other bugs)
Version: 523.x (Safari 3)
Hardware: PC Windows Vista
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-01-31 01:56 PST by fengjin
Modified: 2008-01-31 02:55 PST (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description fengjin 2008-01-31 01:56:12 PST
Div element can never get focus event when it is set with the "Tabindex" property. This is really inconsistent with IE and Firefox. A lot of HTML menu replies on this feature.
Comment 1 Alexey Proskuryakov 2008-01-31 02:55:58 PST

*** This bug has been marked as a duplicate of 7138 ***