Bug 170455 - Youtube's 360 videos don't work on Safari
Summary: Youtube's 360 videos don't work on Safari
Status: RESOLVED DUPLICATE of bug 135379
Alias: None
Product: WebKit
Classification: Unclassified
Component: Canvas (show other bugs)
Version: Safari 10
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-04-04 10:21 PDT by Ebrahim Byagowi
Modified: 2018-08-20 00:16 PDT (History)
5 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ebrahim Byagowi 2017-04-04 10:21:29 PDT
Steps to repro:
1. Open https://www.youtube.com/watch?v=-xNN-bJQ4vI on Safari and Chrome
2. Try to move the video by drag and drop

Actual:
Safari doesn't plays 360 videos well.

Expected:
Video playback like Chrome.
Comment 1 Jon Lee 2017-04-09 08:56:38 PDT

*** This bug has been marked as a duplicate of bug 135379 ***
Comment 2 elizabeth 2018-04-04 23:23:25 PDT
Safari is fine for only downloading but on some devices, Chrome, Firefox & Opera best for every mobile these apps compatible with all android devices and opera have free VPN system too. https://www.assignmentbox.co.uk
Comment 3 Tim Gray 2018-07-30 03:20:29 PDT
One thing is to say that only software is going to manage the https://www.mycourseworkhelp.co.uk data in a very effective way otherwise there is nothing which is going to be change in the quick times it always required useful information.
Comment 4 nikki 2018-08-20 00:16:20 PDT
Looking for best https://www.studentsassignmenthelp.com/uk/ UK students assignment help services? StudentsAssignmentHelp.com is the best destination for you. We deliver quality work for all our clients and make sure that all their academic needs are fulfilled. We offer a varied range of academic writing help at a low price.