Bug 169376 - WebGPU: Frontend - RenderingContext and getContext implementation
Summary: WebGPU: Frontend - RenderingContext and getContext implementation
Status: RESOLVED DUPLICATE of bug 167952
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebGL (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Dean Jackson
URL:
Keywords: InRadar
Depends on:
Blocks: 167952
  Show dependency treegraph
 
Reported: 2017-03-08 13:42 PST by Dean Jackson
Modified: 2017-03-13 00:12 PDT (History)
3 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dean Jackson 2017-03-08 13:42:01 PST
The CanvasRenderingContext subclass and how to get it.
Comment 1 Dean Jackson 2017-03-08 13:51:19 PST
<rdar://problem/30929292>
Comment 2 Jon Lee 2017-03-13 00:12:33 PDT

*** This bug has been marked as a duplicate of bug 167952 ***