Bug 168870 - [JSC] Allow indexed module namespace object fields
Summary: [JSC] Allow indexed module namespace object fields
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Yusuke Suzuki
URL:
Keywords:
: 167194 (view as bug list)
Depends on:
Blocks:
 
Reported: 2017-02-25 07:12 PST by Yusuke Suzuki
Modified: 2017-06-02 03:12 PDT (History)
5 users (show)

See Also:


Attachments
Patch (7.49 KB, patch)
2017-02-25 07:18 PST, Yusuke Suzuki
no flags Details | Formatted Diff | Diff
Patch (8.10 KB, patch)
2017-03-06 08:56 PST, Yusuke Suzuki
sbarati: review+
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Yusuke Suzuki 2017-02-25 07:12:21 PST
[JSC] Allow indexed module namespace object fields
Comment 1 Yusuke Suzuki 2017-02-25 07:18:07 PST
Created attachment 302758 [details]
Patch
Comment 2 Yusuke Suzuki 2017-03-06 08:56:46 PST
Created attachment 303516 [details]
Patch
Comment 3 Yusuke Suzuki 2017-03-06 09:26:42 PST
Committed r213453: <http://trac.webkit.org/changeset/213453>
Comment 4 Yusuke Suzuki 2017-06-02 03:12:34 PDT
*** Bug 167194 has been marked as a duplicate of this bug. ***