Bug 167211 - [ios-simulator] LayoutTest imported/w3c/web-platform-tests/html/browsers/history/the-location-interface/location-protocol-setter-non-broken-weird.html is flaky
Summary: [ios-simulator] LayoutTest imported/w3c/web-platform-tests/html/browsers/hist...
Status: RESOLVED DUPLICATE of bug 183294
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: Other
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-01-19 13:09 PST by Ryan Haddad
Modified: 2018-03-02 14:22 PST (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ryan Haddad 2017-01-19 13:09:24 PST
LayoutTest imported/w3c/web-platform-tests/html/browsers/history/the-location-interface/location-protocol-setter-non-broken-weird.html is flaky

https://build.webkit.org/results/Apple%20iOS%2010%20Simulator%20Debug%20WK2%20(Tests)/r210933%20(2798)/results.html

https://webkit-test-results.webkit.org/dashboards/flakiness_dashboard.html#showAllRuns=true&tests=imported%2Fw3c%2Fweb-platform-tests%2Fhtml%2Fbrowsers%2Fhistory%2Fthe-location-interface%2Flocation-protocol-setter-non-broken-weird.html

--- /Volumes/Data/slave/ios-simulator-10-debug-tests-wk2/build/layout-test-results/imported/w3c/web-platform-tests/html/browsers/history/the-location-interface/location-protocol-setter-non-broken-weird-expected.txt
+++ /Volumes/Data/slave/ios-simulator-10-debug-tests-wk2/build/layout-test-results/imported/w3c/web-platform-tests/html/browsers/history/the-location-interface/location-protocol-setter-non-broken-weird-actual.txt
@@ -1,9 +1 @@
 CONSOLE MESSAGE: Not allowed to load local resource: blank.html
-
-PASS Set location.protocol to x 
-PASS Set location.protocol to data 
-PASS Set location.protocol to file 
-PASS Set location.protocol to ftp 
-PASS Set location.protocol to gopher 
-PASS Set location.protocol to http+x 
-
Comment 1 Ryan Haddad 2017-01-19 13:09:43 PST
This test has been flaky since it was added with https://trac.webkit.org/changeset/210823
Comment 2 Ryan Haddad 2017-01-24 10:19:21 PST
Marked as flaky in http://trac.webkit.org/projects/webkit/changeset/211089
Comment 3 Chris Dumez 2018-03-02 14:22:17 PST

*** This bug has been marked as a duplicate of bug 183294 ***