Bug 163962 - REGRESSION(r207578): Broke quip.com so that user can no longer type a space (Requested by rniwa on #webkit).
Summary: REGRESSION(r207578): Broke quip.com so that user can no longer type a space (...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Commit Bot
URL:
Keywords:
Depends on:
Blocks: 123163
  Show dependency treegraph
 
Reported: 2016-10-25 12:11 PDT by WebKit Commit Bot
Modified: 2016-10-25 12:25 PDT (History)
2 users (show)

See Also:


Attachments
ROLLOUT of r207578 (23.93 KB, patch)
2016-10-25 12:12 PDT, WebKit Commit Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Commit Bot 2016-10-25 12:11:59 PDT
http://trac.webkit.org/changeset/207578 broke the build:
Broke quip.com so that user can no longer type a space (Requested by rniwa on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2016-10-25 12:12:31 PDT
Created attachment 292799 [details]
ROLLOUT of r207578

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Commit Bot 2016-10-25 12:25:02 PDT
Comment on attachment 292799 [details]
ROLLOUT of r207578

Clearing flags on attachment: 292799

Committed r207834: <http://trac.webkit.org/changeset/207834>
Comment 3 WebKit Commit Bot 2016-10-25 12:25:06 PDT
All reviewed patches have been landed.  Closing bug.