Rename ENABLE_ENCRYPTED_MEDIA_V2 to ENABLE_LEGACY_ENCRYPTED_MEDIA
The remaining EME API implementation uses the ENABLE_ENCRYPTED_MEDIA_V2 guards. That should be renamed to ENABLE_LEGACY_ENCRYPTED_MEDIA.
This bug covers build guards. The next step, as proposed by Jer, would be using hard-encoded 'WebKit' prefixes throughout the implementation for this legacy API.
Created attachment 290599 [details]
Attachment 290599 [details] did not pass style-queue:
ERROR: Source/WebCore/ChangeLog:8: You should remove the 'No new tests' and either add and list tests, or explain why no new tests were possible. [changelog/nonewtests] 
Total errors found: 1 in 92 files
If any of these errors are false positives, please file a bug against check-webkit-style.
Created attachment 290694 [details]
Comment on attachment 290694 [details]
Clearing flags on attachment: 290694
Committed r206811: <http://trac.webkit.org/changeset/206811>
All reviewed patches have been landed. Closing bug.