Bug 162310 - Rename MarkedSpace::version/MarkedBlock::version to MarkedSpace::markingVersion/MarkedBlock::markingVersion
Summary: Rename MarkedSpace::version/MarkedBlock::version to MarkedSpace::markingVersi...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: JavaScriptCore (show other bugs)
Version: WebKit Nightly Build
Hardware: All All
: P2 Normal
Assignee: Filip Pizlo
URL:
Keywords:
Depends on:
Blocks: 162309
  Show dependency treegraph
 
Reported: 2016-09-20 11:27 PDT by Filip Pizlo
Modified: 2016-09-20 14:06 PDT (History)
5 users (show)

See Also:


Attachments
the patch (35.61 KB, patch)
2016-09-20 13:46 PDT, Filip Pizlo
ggaren: review+
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Filip Pizlo 2016-09-20 11:27:41 PDT
Patch forthcoming.
Comment 1 Filip Pizlo 2016-09-20 13:46:18 PDT
Created attachment 289395 [details]
the patch
Comment 2 Geoffrey Garen 2016-09-20 13:52:50 PDT
Comment on attachment 289395 [details]
the patch

r=me
Comment 3 Filip Pizlo 2016-09-20 14:06:42 PDT
Landed in http://trac.webkit.org/changeset/206172