Bug 160816 - run-benchmark should run JetStream 1.1 instead of 1.0.1
Summary: run-benchmark should run JetStream 1.1 instead of 1.0.1
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Ryosuke Niwa
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-08-12 13:53 PDT by Ryosuke Niwa
Modified: 2016-08-12 14:26 PDT (History)
6 users (show)

See Also:


Attachments
Updates the plan (3.61 KB, patch)
2016-08-12 13:58 PDT, Ryosuke Niwa
no flags Details | Formatted Diff | Diff
Reverted unintentional change (2.98 KB, patch)
2016-08-12 13:58 PDT, Ryosuke Niwa
fpizlo: review+
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Ryosuke Niwa 2016-08-12 13:53:21 PDT
Apparently, run-benchmark had been running JetStream 1.0.1 :(
Update it to use JetStream 1.1.
Comment 1 Ryosuke Niwa 2016-08-12 13:58:07 PDT
Created attachment 285940 [details]
Updates the plan
Comment 2 Ryosuke Niwa 2016-08-12 13:58:43 PDT
Created attachment 285942 [details]
Reverted unintentional change
Comment 3 Filip Pizlo 2016-08-12 13:59:24 PDT
Comment on attachment 285942 [details]
Reverted unintentional change

Yay!
Comment 4 Ryosuke Niwa 2016-08-12 14:26:11 PDT
Committed r204421: <http://trac.webkit.org/changeset/204421>