Bug 16038 - No scroll bars or incorrect scroll height on PayPal bank account help page
Summary: No scroll bars or incorrect scroll height on PayPal bank account help page
Status: RESOLVED INVALID
Alias: None
Product: WebKit
Classification: Unclassified
Component: Layout and Rendering (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh Intel OS X 10.4
: P2 Minor
Assignee: Nobody
URL: http://www.paypal.com/
Keywords: NeedsReduction
Depends on:
Blocks:
 
Reported: 2007-11-18 07:17 PST by Mark D. Miller
Modified: 2013-07-22 10:47 PDT (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mark D. Miller 2007-11-18 07:17:51 PST
I was visiting my PayPal account, and was researching some information in the "Help" area about bank accounts. The following process reproduces the issue:

1. Login to PayPal
2. At the top of the page click on Help
3. Scan page and look for topic "My Account Profile:Financial Information". Click.
4. Scan the page for the topic "Bank Accounts". Click.
5. Scan page for "Show All". Click.
6. When page renders, there are no Scroll Bars and trying to scroll by selecting and dragging the page down does not work.
7. Resize page and scroll bars appear, and page acts correctly.
Comment 1 Matt Lilek 2007-11-18 09:33:39 PST
Confirmed with r27879.  I am seeing scroll bars, but they do not end up the correct height once the page is fully loaded, allowing the page to only be scrolled to about the 20th item in the list.
Comment 2 Mark D. Miller 2007-11-18 10:27:44 PST
I have the following configuration:

Resolution set to 1920 x 1200

Model Name:	MacBook Pro 17
  Model Identifier:	MacBookPro3,1
  Processor Name:	Intel Core 2 Duo
  Processor Speed:	2.4 GHz
  Number Of Processors:	1
  Total Number Of Cores:	2
  L2 Cache (per processor):	4 MB
  Memory:	4 GB
  Bus Speed:	800 MHz
  Boot ROM Version:	MBP31.0070.B02
  SMC Version:	1.18f2
  Serial Number:	W87311XLXA9
  Sudden Motion Sensor:
  State:	Enabled

Comment 3 Matt Lilek 2007-11-18 10:40:19 PST
(In reply to comment #2)
> I have the following configuration:
> 
> Resolution set to 1920 x 1200
> 

That's why - on my macbook I see scroll bars but on my external display there aren't any.
Comment 4 Robert Hogan 2013-07-22 10:47:08 PDT
Unfortunately the site has moved on since - so can't reproduce. Closing.