Bug 159748 - Resurrect @inert based on interest from the Google Chrome team
Summary: Resurrect @inert based on interest from the Google Chrome team
Status: RESOLVED DUPLICATE of bug 165279
Alias: None
Product: WebKit
Classification: Unclassified
Component: DOM (show other bugs)
Version: Safari 9
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords: InRadar
Depends on: 110952
Blocks:
  Show dependency treegraph
 
Reported: 2016-07-13 16:52 PDT by James Craig
Modified: 2019-02-06 09:19 PST (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description James Craig 2016-07-13 16:52:05 PDT
The @inert attribute is getting some traction from the Google Chrome team.
https://github.com/WICG/inert
Comment 1 James Craig 2016-07-13 16:54:48 PDT
<rdar://problem/13137349>
Comment 2 James Craig 2016-07-13 17:05:30 PDT
Core effort was done as part of bug 110952.
Comment 3 Ryosuke Niwa 2016-07-13 19:31:54 PDT
(In reply to comment #2)
> Core effort was done as part of bug 110952.

That patch barely touches the surface of what's needed to support `inert` in WebKit.
Comment 4 James Craig 2016-12-08 18:54:45 PST

*** This bug has been marked as a duplicate of bug 165279 ***
Comment 5 Lucas Forschler 2019-02-06 09:19:08 PST
Mass move bugs into the DOM component.