Bug 159136 - LayoutTests/imported/w3c/web-platform-tests/html/semantics/forms/form-control-infrastructure/ is failing on ios-simulator
Summary: LayoutTests/imported/w3c/web-platform-tests/html/semantics/forms/form-control...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: youenn fablet
URL:
Keywords:
: 159135 (view as bug list)
Depends on:
Blocks:
 
Reported: 2016-06-27 01:38 PDT by youenn fablet
Modified: 2016-06-27 14:10 PDT (History)
2 users (show)

See Also:


Attachments
Patch (3.08 KB, patch)
2016-06-27 01:41 PDT, youenn fablet
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description youenn fablet 2016-06-27 01:38:24 PDT
LayoutTests/imported/w3c/web-platform-tests/html/semantics/forms/form-control-infrastructure/ is failing on ios-simulator
Comment 1 youenn fablet 2016-06-27 01:41:00 PDT
Created attachment 282112 [details]
Patch
Comment 2 WebKit Commit Bot 2016-06-27 02:22:25 PDT
Comment on attachment 282112 [details]
Patch

Clearing flags on attachment: 282112

Committed r202483: <http://trac.webkit.org/changeset/202483>
Comment 3 WebKit Commit Bot 2016-06-27 02:22:28 PDT
All reviewed patches have been landed.  Closing bug.
Comment 4 Alexey Proskuryakov 2016-06-27 14:10:14 PDT
*** Bug 159135 has been marked as a duplicate of this bug. ***