Bug 159105 - REGRESSION(r202443): Introduced memory corruption crashes (Requested by ap on #webkit).
Summary: REGRESSION(r202443): Introduced memory corruption crashes (Requested by ap on...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Commit Bot
URL:
Keywords:
Depends on:
Blocks: 159075
  Show dependency treegraph
 
Reported: 2016-06-24 15:46 PDT by WebKit Commit Bot
Modified: 2016-06-24 15:53 PDT (History)
2 users (show)

See Also:


Attachments
ROLLOUT of r202443 (6.03 KB, patch)
2016-06-24 15:47 PDT, WebKit Commit Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Commit Bot 2016-06-24 15:46:55 PDT
http://trac.webkit.org/changeset/202443 broke the build:
Introduced memory corruption crashes (Requested by ap on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2016-06-24 15:47:36 PDT
Created attachment 282022 [details]
ROLLOUT of r202443

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Commit Bot 2016-06-24 15:53:01 PDT
Comment on attachment 282022 [details]
ROLLOUT of r202443

Clearing flags on attachment: 282022

Committed r202458: <http://trac.webkit.org/changeset/202458>
Comment 3 WebKit Commit Bot 2016-06-24 15:53:04 PDT
All reviewed patches have been landed.  Closing bug.