Bug 15895 - Images breaking free from their <frame>
Summary: Images breaking free from their <frame>
Status: RESOLVED INVALID
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh OS X 10.4
: P2 Normal
Assignee: Nobody
URL: http://www.advfn.com/p.php?pid=adntl&m=L
Keywords: NeedsReduction
Depends on:
Blocks:
 
Reported: 2007-11-08 04:11 PST by Alex Stapleton
Modified: 2008-07-02 02:54 PDT (History)
1 user (show)

See Also:


Attachments
Screenshot of the advert in the wrong place (149.67 KB, image/png)
2007-11-08 04:13 PST, Alex Stapleton
no flags Details
Screenshot of where it should be (165.07 KB, image/png)
2007-11-08 04:15 PST, Alex Stapleton
no flags Details
Webarchive with source of screwed up placement (523.80 KB, application/x-webarchive)
2007-11-08 04:16 PST, Alex Stapleton
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Alex Stapleton 2007-11-08 04:11:35 PST
The skyscraper advert on the right should not be floating over the content 0px from the left. See .webarchive and screenshots.
Comment 1 Alex Stapleton 2007-11-08 04:13:01 PST
Created attachment 17119 [details]
Screenshot of the advert in the wrong place
Comment 2 Alex Stapleton 2007-11-08 04:15:55 PST
Created attachment 17120 [details]
Screenshot of where it should be
Comment 3 Alex Stapleton 2007-11-08 04:16:23 PST
Created attachment 17121 [details]
Webarchive with source of screwed up placement
Comment 4 David Kilzer (:ddkilzer) 2007-11-16 00:33:49 PST
Saving the source of the web archive and adding a <base> tag shows the same results in Opera 9.22 and Firefox 2.0.0.9.

Comment 5 Alex Stapleton 2008-07-02 02:08:49 PDT
can't reproduce this anymore
Comment 6 Alex Stapleton 2008-07-02 02:54:07 PDT
(In reply to comment #5)
> can't reproduce this anymore
>