Bug 158765 - Regression(r201534): Compile time greatly regressed
Summary: Regression(r201534): Compile time greatly regressed
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebCore Misc. (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Chris Dumez
URL:
Keywords: InRadar
Depends on:
Blocks: 158217
  Show dependency treegraph
 
Reported: 2016-06-14 16:36 PDT by Chris Dumez
Modified: 2016-06-14 18:24 PDT (History)
7 users (show)

See Also:


Attachments
Patch (5.04 KB, patch)
2016-06-14 16:46 PDT, Chris Dumez
no flags Details | Formatted Diff | Diff
Patch (5.09 KB, patch)
2016-06-14 16:58 PDT, Chris Dumez
no flags Details | Formatted Diff | Diff
Patch (5.52 KB, patch)
2016-06-14 17:01 PDT, Chris Dumez
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Chris Dumez 2016-06-14 16:36:35 PDT
Compile time greatly regressed by r201534 due to Document.h now including TextAutoSizing.h.
Comment 1 Chris Dumez 2016-06-14 16:36:55 PDT
<rdar://problem/26587342>
Comment 2 Chris Dumez 2016-06-14 16:46:52 PDT
Created attachment 281297 [details]
Patch
Comment 3 Chris Dumez 2016-06-14 16:58:53 PDT
Created attachment 281298 [details]
Patch
Comment 4 Chris Dumez 2016-06-14 17:01:14 PDT
Created attachment 281300 [details]
Patch
Comment 5 Chris Dumez 2016-06-14 18:24:23 PDT
Comment on attachment 281300 [details]
Patch

Clearing flags on attachment: 281300

Committed r202076: <http://trac.webkit.org/changeset/202076>
Comment 6 Chris Dumez 2016-06-14 18:24:29 PDT
All reviewed patches have been landed.  Closing bug.