Bug 158374 - REGRESSION(r201663): Broke the Windows build (Requested by andersca on #webkit).
Summary: REGRESSION(r201663): Broke the Windows build (Requested by andersca on #webkit).
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Commit Bot
URL:
Keywords:
Depends on:
Blocks: 158354
  Show dependency treegraph
 
Reported: 2016-06-03 17:52 PDT by WebKit Commit Bot
Modified: 2016-06-03 17:55 PDT (History)
2 users (show)

See Also:


Attachments
ROLLOUT of r201663 (67.83 KB, patch)
2016-06-03 17:53 PDT, WebKit Commit Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Commit Bot 2016-06-03 17:52:33 PDT
http://trac.webkit.org/changeset/201663 broke the build:
Broke the Windows build (Requested by andersca on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2016-06-03 17:53:17 PDT
Created attachment 280495 [details]
ROLLOUT of r201663

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Commit Bot 2016-06-03 17:55:36 PDT
Comment on attachment 280495 [details]
ROLLOUT of r201663

Clearing flags on attachment: 280495

Committed r201673: <http://trac.webkit.org/changeset/201673>
Comment 3 WebKit Commit Bot 2016-06-03 17:55:40 PDT
All reviewed patches have been landed.  Closing bug.