Bug 158275 - REGRESSION(r201551): This change caused 3 API tests to crash on ios-simulator (Requested by ryanhaddad on #webkit).
Summary: REGRESSION(r201551): This change caused 3 API tests to crash on ios-simulator...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Commit Bot
URL:
Keywords:
Depends on:
Blocks: 158243
  Show dependency treegraph
 
Reported: 2016-06-01 14:34 PDT by WebKit Commit Bot
Modified: 2016-06-01 14:39 PDT (History)
3 users (show)

See Also:


Attachments
ROLLOUT of r201551 (23.76 KB, patch)
2016-06-01 14:35 PDT, WebKit Commit Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Commit Bot 2016-06-01 14:34:39 PDT
http://trac.webkit.org/changeset/201551 broke the build:
This change caused 3 API tests to crash on ios-simulator (Requested by ryanhaddad on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2016-06-01 14:35:14 PDT
Created attachment 280268 [details]
ROLLOUT of r201551

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Ryan Haddad 2016-06-01 14:38:58 PDT
Comment on attachment 280268 [details]
ROLLOUT of r201551

Clearing flags on attachment: 280268

Committed r201570: <http://trac.webkit.org/changeset/201570>
Comment 3 Ryan Haddad 2016-06-01 14:39:03 PDT
All reviewed patches have been landed.  Closing bug.