RESOLVED FIXED 157921
Use clearer names for JSON output of javascriptcore test results
https://bugs.webkit.org/show_bug.cgi?id=157921
Summary Use clearer names for JSON output of javascriptcore test results
Srinivasan Vijayaraghavan
Reported 2016-05-19 13:49:29 PDT
Use clearer names for JSON output of javascriptcore test results
Attachments
Patch (1.51 KB, patch)
2016-05-19 15:00 PDT, Srinivasan Vijayaraghavan
no flags
Srinivasan Vijayaraghavan
Comment 1 2016-05-19 15:00:17 PDT
WebKit Commit Bot
Comment 2 2016-05-20 10:08:15 PDT
Comment on attachment 279436 [details] Patch Clearing flags on attachment: 279436 Committed r201215: <http://trac.webkit.org/changeset/201215>
WebKit Commit Bot
Comment 3 2016-05-20 10:08:19 PDT
All reviewed patches have been landed. Closing bug.
Note You need to log in before you can comment on or make changes to this bug.