This is a simple function introduced for the sake of the RenderMathMLScript refactoring. I suspect this is the only reason why bug 152244 depends on bug 153918, so let's do this change here even if that won't be used yet.
Created attachment 276384 [details]
Comment on attachment 276384 [details]
It’s normally against project rules to check in an unused function.
Committed r199548: <http://trac.webkit.org/changeset/199548>