Bug 156478 - REGRESSION (r199310): Multiple IndexedDB tests started crashing/asserting
Summary: REGRESSION (r199310): Multiple IndexedDB tests started crashing/asserting
Status: RESOLVED DUPLICATE of bug 156483
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebCore Misc. (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks: 149117
  Show dependency treegraph
 
Reported: 2016-04-11 15:58 PDT by Brady Eidson
Modified: 2016-04-11 22:02 PDT (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Brady Eidson 2016-04-11 15:58:53 PDT
REGRESSION (r199310): storage/indexeddb/cursor-request-cycle-private.html started crashing

Seeing if I can make a quick fix. If not, will skip.
Comment 3 Alexey Proskuryakov 2016-04-11 22:02:01 PDT

*** This bug has been marked as a duplicate of bug 156483 ***