Bug 155564 - REGRESSION(r198187): Potentially break testing on iOS (Requested by Guest23 on #webkit).
Summary: REGRESSION(r198187): Potentially break testing on iOS (Requested by Guest23 o...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Commit Bot
URL:
Keywords:
Depends on:
Blocks: 154667
  Show dependency treegraph
 
Reported: 2016-03-16 16:27 PDT by WebKit Commit Bot
Modified: 2016-03-16 17:13 PDT (History)
3 users (show)

See Also:


Attachments
ROLLOUT of r198187 (4.15 KB, patch)
2016-03-16 16:27 PDT, WebKit Commit Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Commit Bot 2016-03-16 16:27:00 PDT
http://trac.webkit.org/changeset/198187 broke the build:
Potentially break testing on iOS (Requested by Guest23 on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2016-03-16 16:27:28 PDT
Created attachment 274232 [details]
ROLLOUT of r198187

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Chris Dumez 2016-03-16 17:13:14 PDT
Comment on attachment 274232 [details]
ROLLOUT of r198187

Clearing flags on attachment: 274232

Committed r198310: <http://trac.webkit.org/changeset/198310>
Comment 3 Chris Dumez 2016-03-16 17:13:18 PDT
All reviewed patches have been landed.  Closing bug.