Bug 15552 - Support CSS3 column-break-before and column-break-after
: Support CSS3 column-break-before and column-break-after
Status: RESOLVED FIXED
: WebKit
CSS
: 523.x (Safari 3)
: Macintosh Mac OS X 10.4
: P2 Normal
Assigned To:
: http://www.w3.org/TR/css3-multicol/#c...
:
:
:
  Show dependency treegraph
 
Reported: 2007-10-18 00:20 PST by
Modified: 2010-11-11 13:53 PST (History)


Attachments
test case (1.49 KB, text/html)
2007-10-18 00:20 PST, Eric Seidel
no flags Details


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-10-18 00:20:18 PST
Support CSS3 column-break-before

Ignoring the references in the spec to interacting with page breaks (since we don't yet support @page, see bug 15548), we should support column-break-* properties for columns.  See attached test case.
------- Comment #1 From 2007-10-18 00:20:39 PST -------
Created an attachment (id=16715) [details]
test case
------- Comment #2 From 2010-06-20 07:31:52 PST -------
While bug 40531 seems to a duplicate of this, that one has already been fixed. Eric's test case is working correctly as well, so implementation has likely been fixed by r61065.
------- Comment #3 From 2010-11-11 13:53:24 PST -------
Cool!