Bug 15502 - box-shadow loses part of shadow on scroll
Summary: box-shadow loses part of shadow on scroll
Status: RESOLVED WORKSFORME
Alias: None
Product: WebKit
Classification: Unclassified
Component: CSS (show other bugs)
Version: 523.x (Safari 3)
Hardware: Macintosh Intel OS X 10.4
: P2 Major
Assignee: Nobody
URL: http://webkit.org/blog/?p=86
Keywords:
Depends on:
Blocks:
 
Reported: 2007-10-14 00:55 PDT by Joel Pittet
Modified: 2008-02-07 05:23 PST (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Joel Pittet 2007-10-14 00:55:10 PDT
When scrolling down and back up the page, the rendering of the shadow disappears on some of cells.
Comment 1 Chasen Le Hara 2008-02-07 00:04:41 PST
I can't reproduce this on nightly r30053. Fixed?
Comment 2 Robert Blaut 2008-02-07 05:23:04 PST
I cannot confirm this bug as well. So WORKSFORME.