Bug 154380 - REGRESSION(r196738): broke css3/calc/transforms-translate.html (Requested by alexchristensen on #webkit).
Summary: REGRESSION(r196738): broke css3/calc/transforms-translate.html (Requested by ...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Commit Bot
URL:
Keywords:
Depends on:
Blocks: 153333
  Show dependency treegraph
 
Reported: 2016-02-17 21:12 PST by WebKit Commit Bot
Modified: 2016-02-17 21:16 PST (History)
2 users (show)

See Also:


Attachments
ROLLOUT of r196738 (15.26 KB, patch)
2016-02-17 21:12 PST, WebKit Commit Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Commit Bot 2016-02-17 21:12:03 PST
http://trac.webkit.org/changeset/196738 broke the build:
broke css3/calc/transforms-translate.html (Requested by alexchristensen on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2016-02-17 21:12:32 PST
Created attachment 271626 [details]
ROLLOUT of r196738

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Commit Bot 2016-02-17 21:16:53 PST
Comment on attachment 271626 [details]
ROLLOUT of r196738

Clearing flags on attachment: 271626

Committed r196740: <http://trac.webkit.org/changeset/196740>
Comment 3 WebKit Commit Bot 2016-02-17 21:16:56 PST
All reviewed patches have been landed.  Closing bug.