Bug 154142 - REGRESSION(r196453): This change broke internal iOS builds (Requested by ryanhaddad on #webkit).
Summary: REGRESSION(r196453): This change broke internal iOS builds (Requested by ryan...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Commit Bot
URL:
Keywords:
Depends on:
Blocks: 154132
  Show dependency treegraph
 
Reported: 2016-02-11 17:23 PST by WebKit Commit Bot
Modified: 2016-02-11 17:30 PST (History)
3 users (show)

See Also:


Attachments
ROLLOUT of r196453 (24.25 KB, patch)
2016-02-11 17:23 PST, WebKit Commit Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Commit Bot 2016-02-11 17:23:28 PST
http://trac.webkit.org/changeset/196453 broke the build:
This change broke internal iOS builds (Requested by ryanhaddad on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2016-02-11 17:23:55 PST
Created attachment 271110 [details]
ROLLOUT of r196453

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Ryan Haddad 2016-02-11 17:30:45 PST
Comment on attachment 271110 [details]
ROLLOUT of r196453

Clearing flags on attachment: 271110

Committed r196461: <http://trac.webkit.org/changeset/196461>
Comment 3 Ryan Haddad 2016-02-11 17:30:48 PST
All reviewed patches have been landed.  Closing bug.