Created attachment 270001 [details]
Comment on attachment 270001 [details]
View in context: https://bugs.webkit.org/attachment.cgi?id=270001&action=review
> + // We already ensures that both tmps are added to the width map. That's important
I don't think this comment is needed given the above.
If you think we need is, "ensures" => "ensure"
Landed in http://trac.webkit.org/changeset/195683