Bug 153543 - [EFL] Remove unused accessibility related code
Summary: [EFL] Remove unused accessibility related code
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebKit EFL (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Linux
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on: 154030
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-27 06:04 PST by Krzysztof Czech
Modified: 2016-02-09 08:34 PST (History)
4 users (show)

See Also:


Attachments
patch (3.93 KB, patch)
2016-01-27 06:24 PST, Krzysztof Czech
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Krzysztof Czech 2016-01-27 06:04:23 PST
EAIL library is deprecated and is not going to be support.
There have been changes in EFL/Elementary in terms of support of Accessibility
and we should follow those.
Comment 1 Krzysztof Czech 2016-01-27 06:24:01 PST
Created attachment 269999 [details]
patch
Comment 2 WebKit Commit Bot 2016-01-27 18:28:12 PST
Comment on attachment 269999 [details]
patch

Clearing flags on attachment: 269999

Committed r195725: <http://trac.webkit.org/changeset/195725>
Comment 3 WebKit Commit Bot 2016-01-27 18:28:16 PST
All reviewed patches have been landed.  Closing bug.