Bug 153498 - [iOS Simulator] svg/dom/SVGScriptElement/script-change-externalResourcesRequired-while-loading.svg is flaky
Summary: [iOS Simulator] svg/dom/SVGScriptElement/script-change-externalResourcesRequi...
Status: RESOLVED DUPLICATE of bug 191293
Alias: None
Product: WebKit
Classification: Unclassified
Component: SVG (show other bugs)
Version: WebKit Nightly Build
Hardware: iPhone / iPad iOS 9.0
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks: 152130
  Show dependency treegraph
 
Reported: 2016-01-26 12:24 PST by Ryan Haddad
Modified: 2019-10-17 18:20 PDT (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ryan Haddad 2016-01-26 12:24:16 PST
[iOS Simulator] svg/dom/SVGScriptElement/script-change-externalResourcesRequired-while-loading.svg is flaky

This test times out every run on ios-simulator-wk1 and is a flaky timeout on ios-simulator-wk2
Flakiness dashboard:
<http://webkit-test-results.webkit.org/dashboards/flakiness_dashboard.html#showAllRuns=true&tests=svg%2Fdom%2FSVGScriptElement%2Fscript-change-externalResourcesRequired-while-loading.svg>
Comment 1 Ryan Haddad 2016-01-26 12:31:33 PST
This test is already marked as flaky on the Mac port. This is done for ios-simulator with <http://trac.webkit.org/projects/webkit/changeset/195608
Comment 2 Said Abou-Hallawa 2019-10-17 18:20:48 PDT

*** This bug has been marked as a duplicate of bug 191293 ***