Bug 153262 - Remove assertion from revisionContentForIteration that is causing errors on the dashboard.
Summary: Remove assertion from revisionContentForIteration that is causing errors on t...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords:
: 127497 (view as bug list)
Depends on:
Blocks:
 
Reported: 2016-01-19 17:18 PST by Jason Marcell
Modified: 2016-01-19 22:52 PST (History)
9 users (show)

See Also:


Attachments
Patch (1.76 KB, patch)
2016-01-19 17:20 PST, Jason Marcell
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Jason Marcell 2016-01-19 17:18:49 PST
Remove assertion from revisionContentForIteration that is causing errors on the dashboard.
Comment 1 Jason Marcell 2016-01-19 17:20:17 PST
Created attachment 269315 [details]
Patch
Comment 2 WebKit Commit Bot 2016-01-19 22:20:16 PST
Comment on attachment 269315 [details]
Patch

Clearing flags on attachment: 269315

Committed r195342: <http://trac.webkit.org/changeset/195342>
Comment 3 WebKit Commit Bot 2016-01-19 22:20:21 PST
All reviewed patches have been landed.  Closing bug.
Comment 4 Alexey Proskuryakov 2016-01-19 22:52:53 PST
*** Bug 127497 has been marked as a duplicate of this bug. ***