Bug 150780 - REGRESSION(r191858): Broke the build (Requested by ap on #webkit).
Summary: REGRESSION(r191858): Broke the build (Requested by ap on #webkit).
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Commit Bot
URL:
Keywords:
Depends on:
Blocks: 150773
  Show dependency treegraph
 
Reported: 2015-11-01 14:37 PST by WebKit Commit Bot
Modified: 2015-11-01 14:45 PST (History)
2 users (show)

See Also:


Attachments
ROLLOUT of r191858 (11.26 KB, patch)
2015-11-01 14:38 PST, WebKit Commit Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Commit Bot 2015-11-01 14:37:46 PST
http://trac.webkit.org/changeset/191858 broke the build:
Broke the build (Requested by ap on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2015-11-01 14:38:21 PST
Created attachment 264532 [details]
ROLLOUT of r191858

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Commit Bot 2015-11-01 14:45:24 PST
Comment on attachment 264532 [details]
ROLLOUT of r191858

Clearing flags on attachment: 264532

Committed r191862: <http://trac.webkit.org/changeset/191862>
Comment 3 WebKit Commit Bot 2015-11-01 14:45:27 PST
All reviewed patches have been landed.  Closing bug.